SUSE Linux iTOps Tube

Sunday, May 6, 2012

wicd 1.7.x doesn't work in slackware 13.0

The wicd packages that have been upgraded in slackware 13.0, don't work at all. They require gtk+2>=2.16 and slackware 13.0 has only 2.14.











No comments:

Post a Comment